“Your browser is not supported by Google API”

Popups like this appeared recently in the map windows – even if the user claims to use Google Chrome! The reason is the internal use of Microsoft’s Internet Explorer control which sometimes isn’t liked very well by Google.

Messages like these appeared in the past as well as the complete denial of map scripts. This usually happens when Mixcrosoft or Google do some “optimizing” updates in the beckground. We always found a workaround so far, and you can keep calm: just click on “Close” and the maps will work as expected.

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen